1. 首頁
  2. 股市資訊

「通達信」資金攻擊流量指標公式

Pjj:=dma((((high LOW) (close * 2)) / 4),0.9);
JJ:=REF(ema(PJJ,3),1);
QJJ:=(VOL / (((HIGH LOW) * 2) abs((CLOSE OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) (CLOSE - LOW))),(VOL / 2))) IF((CLOSE > OPEN),(0 (QJJ * ((HIGH CLOSE) (OPEN LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
ZLL:=(VOL / CAPITal);
HSL1:=IF((ZLL > 10),10,ZLL);
hsL:=((xvL / 20) / 1.15);
攻擊流量:=(((HSL * 0.55) (REF(HSL,1) * 0.33)) (REF(HSL,2) * 0.22));
STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) * 1.5),0,3,0),COLORFF00AA;
STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) * 1.5),0,2,0),COLORFF00CC;
STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) * 1.5),0,1,0),COLORFF00FF;
stICKline(((HSL * 0.4) < 0),((HSL * 0.4) * 1.5),0,3,0),COLOR00AA00;
stiCKLINE(((HSL * 0.4) < 0),((HSL * 0.4) * 1.5),0,2,0),COLOR00CC00;
STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) * 1.5),0,1,0),COLOR00FF00;
GJJ:=emA(攻擊流量,8);
LljX:=EMA(攻擊流量,3);
資金流量:LLJX,LINethICK0,COLOR0000FF;
STICKLINE((資金流量 > 0),資金流量,0,4,0),COLOR0000AA;
STICKLINE((資金流量 > 0),資金流量,0,3,0),COLOR0000CC;
STICKLINE((資金流量 > 0),資金流量,0,1,0),COLOR0000FF;
STICKLINE((資金流量 < 0),資金流量,0,4,0),COLORFF5500;
STICKLINE((資金流量 < 0),資金流量,0,3,0),COLORFF9900;
STICKLINE((資金流量 < 0),資金流量,0,1,0),COLORFFFF00;
流量基線:=GJJ,COLOR00FFFF;
DRAWText(croSS(資金流量,0),資金流量,買),COLORYELLOW;
額:AMOUNT/10000000,NodRAW;
{www.gainiangu.com 概念股網_通達信股票指標公式}
VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入億:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSErrED,NODRAW;
流出億:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE) (OPEN-LOW)),IF(CLOSE差:(流入億 流出億),NODRAW;
強:=EMA((CLOSE-REF(CLOSE,1))/CLOSE*10,2);
主力:=EMA(差,1),COLORFF00FF,LINETHICk5;
差A:3*EMA(EMA(EMA(EMA(強,2),2),2),2),NODRAW;
凈流:3*EMA(EMA(EMA(EMA(差A,1),2),2),2), COLORRED,NODRAW;
DRAWTEXT(C=C AND CURRBARSCOUNT=10,10,【若水】),COLORYELLOW;

本文內容來自互聯網轉載,不代表本人立場,若侵犯您的權益,請聯系我們第一時間刪除,謝謝!如若轉載,請注明出處:http://www.wtgqxc.live/zixun/64dd613c8de51735ee22163b.html

標簽:

重庆欢乐生肖计划