1. 首頁
  2. 股市資訊

「通達信」牛熊分界主圖指標公式

aaa:=(3*C H L O)/6;
VAR1:=(8*AAA 7*REF(AAA,1) 6*REF(AAA,2) 5*REF(AAA,3) 4*REF(AAA,4) 3*REF(AAA,5) 2*REF(AAA,6) REF(AAA,8))/36;
VAr2:=(HHV(VAR1,5) HHV(VAR1,10) HHV(VAR1,20))/3;
VAR3:=(LLV(VAR1,5) LLV(VAR1,10) LLV(VAR1,20))/3;
VAR4:=(HHV(VAR2,5) HHV(VAR2,10) HHV(VAR2,20))/3;
VAR5:=(LLV(VAR3,5) LLV(VAR3,10) LLV(VAR3,20))/3;
VAR6:=(LLV(VAR1,2) LLV(VAR1,4) LLV(VAR1,6))/3;
DRAWBAND(VAR1,rgb(155,50,50),VAR6,RGB(250,250,0));
短線:VAR1,COLORWHITE;
中線:VAR6,COLORYELLOW;
金叉:短線>中線 AND REF(短線,1)=REF(中線,1),NodRAW;
下跌:IF(VAR1=VAR6,VAR6,DRAWNULL),COLORGREEN;
TJ1:=VOL=HHV(VOL,10)AND VOL>2*REF(VOL,1)AND CLOSE>VAR1;
立樁量:=FILTER(TJ1,5);
TJ2:=IF(BARSLAST(立樁量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立樁量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立樁量)=3 AND CLOSE>REF(high,3),1,0)));
突破:TJ2=1,NODRAW;
stICKline(close,REF(HIGH,BARSlast(立樁量)),REF(HIGH,BARSLAST(立樁量)),1,0),COLORCYAN;
stiCKLINE(CLOSE,REF(LOW,BARSLAST(立樁量)),REF(LOW,BARSLAST(立樁量)),1,0),COLORYELLOW;
STICKLINE(C>=O,C,O,3,0),COLOR000045;
STICKLINE(C>=O,C,O,2.5,0),COLOR000065;
STICKLINE(C>=O,C,O,2,0),COLOR000085;
STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;
STICKLINE(C>=O,C,O,1,0),COLOR0000C5;
STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;
STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
STICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(C{概念股網-股票公式網站 www.GUpang.com}
STICKLINE(CZrr:=(YEAR-1992)*365 INTPART((YEAR-1989)/4) IF(MONTH<=2,DAY (MONTH-1)*31,DAY INTPART(13*(MONTH 1)/5)-7 (MONTH-1)*28 IF(INTPART(YEAR/4)=YEAR/4,1,0)),NODRAW;
T:=BARSLAST(ZRR-REF(ZRR,1)>WEEKDAY-REF(WEEKDAY,1)) 1,NODRAW;
t1:=REF(T,T) T,NODRAW;
T2:=REF(T,T1) T1,NODRAW;
t3:=REF(T,T2) T2,NODRAW;
T4:=REF(T,T3) T3,NODRAW;
T5:=REF(T,T4) T4,NODRAW;
T6:=REF(T,T5) T5,NODRAW;
T7:=REF(T,T6) T6,NODRAW;
T8:=REF(T,T7) T7,NODRAW;
周10:(REF(CLOSE,T) REF(CLOSE,T1) REF(CLOSE,T2) REF(CLOSE,T3) REF(CLOSE,T4) REF(CLOSE,T5) REF(CLOSE,T6) REF(CLOSE,T7) REF(CLOSE,T8) CLOSE)/10,LINethICK2;

本文內容來自互聯網轉載,不代表本人立場,若侵犯您的權益,請聯系我們第一時間刪除,謝謝!如若轉載,請注明出處:http://www.wtgqxc.live/zixun/0514f208f8363a0f428b753f.html

標簽:

標簽:

重庆欢乐生肖计划